aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1744a9d..49a71cb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,8 +5,14 @@ edition = "2021"
[dependencies]
log = "0.4.22"
+
shlex = "1.3.0"
systemd-journal-logger = "2.1.1"
+[dependencies.toml]
+version = "0.8.15"
[dependencies.clap]
version = "4.5.9"
features = ["cargo", "derive"]
+[dependencies.serde]
+version = "1.0.204"
+features = ["derive"]