aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLinnea Gräf <nea@nea.moe>2024-08-28 16:34:38 +0200
committerLinnea Gräf <nea@nea.moe>2024-08-28 16:34:38 +0200
commitaa5c8ee5a49000d8e0f10ce1c5c1d5a57ae88e25 (patch)
tree9525ded08e2ea48b2c50127208f99327cc9883ea /Cargo.toml
parente4b9a9b40838777d4d017001fef00e1c57efbb0c (diff)
downloadfagit-master.tar.gz
fagit-master.tar.bz2
fagit-master.zip
Add initial stuff for the configHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1744a9d..49a71cb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,8 +5,14 @@ edition = "2021"
[dependencies]
log = "0.4.22"
+
shlex = "1.3.0"
systemd-journal-logger = "2.1.1"
+[dependencies.toml]
+version = "0.8.15"
[dependencies.clap]
version = "4.5.9"
features = ["cargo", "derive"]
+[dependencies.serde]
+version = "1.0.204"
+features = ["derive"]