aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoey Sacchini <joey@sacchini.net>2021-01-09 14:45:41 -0500
committerJoey Sacchini <joey@sacchini.net>2021-01-09 14:45:58 -0500
commit436528a7db7c4a837fe563766e475695538b757a (patch)
tree93ac47783455956e38c12dca726b32390af07097 /Cargo.toml
parent9d36f9a8b5810fc39e096155b61c031093bfb713 (diff)
downloadmcproto-rs-436528a7db7c4a837fe563766e475695538b757a.tar.gz
mcproto-rs-436528a7db7c4a837fe563766e475695538b757a.tar.bz2
mcproto-rs-436528a7db7c4a837fe563766e475695538b757a.zip
prepare for publish
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aa3ddd8..b79f42c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,10 @@ authors = ["Joey Sacchini <joey@sacchini.net>"]
edition = "2018"
license = "Apache-2.0"
keywords = ["minecraft", "games", "protocol", "serialziers", "deserializers", "packets", "mc"]
+description = "A crate which helps you implement the minecraft protocol, and implements it for you too!"
+homepage = "https://github.com/Twister915/mcproto-rs"
+repository = "https://github.com/Twister915/mcproto-rs"
+readme = "README.md"
[dependencies]
serde_json = { version = "1.0", default-features = false, features = ["alloc"] }