aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJoey Sacchini <joey@sacchini.net>2020-09-29 15:36:00 -0400
committerJoey Sacchini <joey@sacchini.net>2020-09-29 15:36:00 -0400
commit5b8e64e398ce5cc3cd8067545836416485b1f7ea (patch)
treec1e45b41b56e8da4984a0fbf96797ffb2b914743 /Cargo.toml
downloadmcproto-rs-5b8e64e398ce5cc3cd8067545836416485b1f7ea.tar.gz
mcproto-rs-5b8e64e398ce5cc3cd8067545836416485b1f7ea.tar.bz2
mcproto-rs-5b8e64e398ce5cc3cd8067545836416485b1f7ea.zip
init commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..064313f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "mc-proto-rs"
+version = "0.1.0"
+authors = ["Joey Sacchini <joey@sacchini.net>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+serde_json = "1.0"
+regex = "1"
+lazy_static = "1.4"
+rand = "0.7"
+flate2 = "1.0.17"
+base64 = "0.12.3"
+paste = "1.0.1"
+
+[dependencies.serde]
+version = "1.0.116"
+features = [ "derive" ] \ No newline at end of file